Vai al contenuto


Foto

Richiesta Aiuto Per Audio E Varie: Arcadeos, Pc2jamma, Mamecab


  • Please log in to reply
5 replies to this topic

#1 bernillo

bernillo

    Newbie

  • Members
  • Stelletta
  • 4 Messaggi:
  • Gender:Male

Inviato 11 February 2012 - 11:24 PM

salve a tutti, avendo rimediato un paio di schedine pc2jamma mi sono prodigato per mettere un bel multigame sui miei cab in modo da poter giocare le vecchie glorie.


vengo al primo problema:

se collego l'uscita audio tramite il jack dall'uscita della scheda audio integrata ad una cassa alimentata da pc, l'audio si sente perfettamente.
se invece il jack lo collego all'ingresso presente sulla pc2jamma non si sente niente.
(mb=biostar M6VLB audio e video integrati)

secondo problema:

visto che la mobo di cui sopra non permette il boot da usb, ho provato anche con un'altra (biostar P4VMAM). Con questa il problema sta nel fatto che all'avvio del gioco appare il fatidico errore (unable to initialize audio). mi sono accorto che, sia pure le due mobo montino l'ac97, sulla p4vmam non è possibile settare da bios l'emulazione soundblaster 220-5-330 ecc. e quindi forse non riesco a settare i driver dos.
mi sono quindi montato sulla mobo una creative pci model ct5803, ma anche questa non riesco a configurarla.


terzo problema:
avendo a disposizione due cab mi sono creato due chiavette identiche: una per i giochi orizzontali e una per i verticali.
per la prima tutto ok.
per la seconda sono riuscito ad avere i giochi ben orientati, la lista dei giochi on screen e il service dell'arcade os ben orientata, però mi rimanne mal orientato il service del mame e soprattutto non riesco a ben visualizzare le snap dei giochi mentre scorro la lista.
mi spiego meglio: essendo tutto in verticale ho pensato di ruotare le immagini delle snap e in effetti cosi sono ben orientate però rimangono appiattite.
allora ho pensato di prelevare altre snap da una versione piu moderna del mame (ui32) dove invece di essere in ris. 256x256 sono strette e lunghe come dovrebbero apparire, ho provato a ruotarle ma non si visualizzano.............

ringrazio tutti coloro che mi potranno aiutare

#2 Tox Nox Fox

Tox Nox Fox

    Moderatore

  • Moderatori
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 1919 Messaggi:
  • Gender:Male
  • Location:Ferrara

Inviato 12 February 2012 - 12:45 AM

CITAZIONE(bernillo @ 11 February 2012, 23:24) <{POST_SNAPBACK}>
vengo al primo problema:

se collego l'uscita audio tramite il jack dall'uscita della scheda audio integrata ad una cassa alimentata da pc, l'audio si sente perfettamente.
se invece il jack lo collego all'ingresso presente sulla pc2jamma non si sente niente.
(mb=biostar M6VLB audio e video integrati)


Probabilmente l'uscita audio deve essere amplificata, cosa che avviene con le normali casse da pc.

CITAZIONE(bernillo @ 11 February 2012, 23:24) <{POST_SNAPBACK}>
secondo problema:

visto che la mobo di cui sopra non permette il boot da usb, ho provato anche con un'altra (biostar P4VMAM). Con questa il problema sta nel fatto che all'avvio del gioco appare il fatidico errore (unable to initialize audio). mi sono accorto che, siapure le due modo montino l'ac97, sulla p4vmam non è possibile settare da bios l'emulazione soundblaster 220-5-330 ecc. e quindi forse non riesco a settare i driver dos.
mi sono quindi montato sulla mobo una creative pci model ct5803, ma anche questa non riesco a configurarla.


Usi un sistema sotto DOS ?
L'unica cosa che ti posso dire è di settare la scheda audio dando gli stessi parametri del Bios.

CITAZIONE(bernillo @ 11 February 2012, 23:24) <{POST_SNAPBACK}>
terzo problema:
avendo a disposizione due cab mi sono creato due chiavette identiche: una per i giochi orizzontali e una per i verticali.
per la prima tutto ok.
per la seconda sono riuscito ad avere i giochi ben orientati, la lista dei giochi on screen e il service dell'arcade os ben orientata, però mi rimanne mal orientato il service del mame e soprattutto non riesco a ben visualizzare le snap dei giochi mentre scorro la lista.
mi spiego meglio: essendo tutto in verticale ho pensato di ruotare le immagini delle snap e in effetti cosi sono ben orientate però rimangono appiattite.
allora ho pensato di prelevare altre snap da una versione piu moderna del mame (ui32) dove invece di essere in ris. 256x256 sono strette e lunghe come dovrebbero apparire, ho provato a ruotarle ma non si visualizzano.............


Che sistema operativo usi ? che frontend ?

#3 bernillo

bernillo

    Newbie

  • Members
  • Stelletta
  • 4 Messaggi:
  • Gender:Male

Inviato 12 February 2012 - 12:52 AM

grazie per tenere in considerazione la mia richiesta di aiuto.

- le pc2jamma dovrebbero avere un amplificatore, essendo utilizzate nei multigame delle salegiochi e in effetti hanno anche il trimmer per la regolazione del volume

- è tutto sotto dos
nel bios si puo solo abilitare la scheda audio della p4vmam

- come detto è dos e a bordo ha arcade os 2.32
non so come far a capire la versione di mame.
io ho praticamente recuperarto una base gia montata ed installata, alla quale ho fatto delle modifiche per farla girare su pendrive (clonando l'hd originario) e poi ancora modificato alcuni parametri per metterlo sul monitor verticale
tutti gli altri parametri e i file di sistema sono come ho trovato

#4 s_bastian

s_bastian

    Mame Maniaco

  • Members
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 9188 Messaggi:
  • Gender:Male
  • Location:Vicenza
  • Interests:Troppi per sole 24 ore al giorno...

Inviato 12 February 2012 - 08:35 AM

arcadeOS è un sistema obsoleto, che al giorno d'oggi dipende in maniera pesantissima dalla compatibilità hardware con DOS. L'ultima versione di MAME suopportata è la 0.106 che trovi qui
http://www.emu-franc...ers&idFile=2748

qui trovi invece qualche dritta su come configurare il PC per andare in ambiente DOS
http://dosmame.mameworld.info/

buona fortuna, purtroppo essendo tutto stato soppiantato da sistemi più moderni, che supportano le versioni recenti di MAME, sono in pochissimi ad usarlo ancora, come anche advancemame. Di fatto, l'avere in maniera nativa il supporto ai 15khz video era decisamente una cosa buona, ma al momento l'hardware che quel programma riesce a gestire è veramente poco, con le problematiche che tu stai trovando ad esempio con l'audio
www.progettoemma.net
Il primo ed unico database MAME completamente in italiano!

#5 bernillo

bernillo

    Newbie

  • Members
  • Stelletta
  • 4 Messaggi:
  • Gender:Male

Inviato 14 February 2012 - 05:42 PM

il primo problema è stato risolto: andava alimentato con un connettore da floppy sulla pc2 jamma.

persiste il secondo problema: cosa devo guardare sul bios e dove devo editare in dos? per far riconoscere la soundblaster?

idem per il terzo: ma qui è piu facile che ci arrivi da solo

#6 s_bastian

s_bastian

    Mame Maniaco

  • Members
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 9188 Messaggi:
  • Gender:Male
  • Location:Vicenza
  • Interests:Troppi per sole 24 ore al giorno...

Inviato 14 February 2012 - 06:19 PM

se la scheda madre non supporta l'audio legacy (e sono sempre meno a farlo) non ci puoi fare nulla
www.progettoemma.net
Il primo ed unico database MAME completamente in italiano!




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi