Vai al contenuto


Foto

Colonna "played" Rimane A Zero !


  • Please log in to reply
7 replies to this topic

#1 Mpegforever

Mpegforever

    Seguace

  • Members
  • StellettaStelletta
  • 18 Messaggi:
  • Location:Provincia di Pavia

Inviato 03 March 2012 - 02:24 AM

Scusate come mai la colonna "Played" mi rimane tutta a zero per tutti i giochi ?
Uso la rev 145. MAME32UI.

Grazie, ciao
Alex


#2 s_bastian

s_bastian

    Mame Maniaco

  • Members
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 9188 Messaggi:
  • Gender:Male
  • Location:Vicenza
  • Interests:Troppi per sole 24 ore al giorno...

Inviato 03 March 2012 - 07:46 AM

controlla che per qualche motivo il file mame32gui.ini non sia protetto da scrittura
www.progettoemma.net
Il primo ed unico database MAME completamente in italiano!

#3 Mpegforever

Mpegforever

    Seguace

  • Members
  • StellettaStelletta
  • 18 Messaggi:
  • Location:Provincia di Pavia

Inviato 03 March 2012 - 01:10 PM

Macche', non esiste neanche pero' quel file. Solo questi tre di ini mame.... e non sono protetti.
Non so xche' cosi' tanti... forse xche' da pochi giorni ci ho messo il vmame.exe... ma il problema della colonna la ho da quando ho ripreso l'emulatore qualche settimana fa.
Grazie ciao !
Alex



D:\MAME32>dir mame*.ini /s
...

Directory of D:\MAME32

01/03/2012 23.28 5.368 mame.ini
03/03/2012 02.48 563.744 MAMEUI32.ini
2 File(s) 569.112 bytes

Directory of D:\MAME32\ini

03/03/2012 02.35 7.019 mame.ini
1 File(s) 7.019 bytes

Total Files Listed:
3 File(s) 576.131 bytes
...
D:\MAME32>

#4 Kekule

Kekule

    Nostalgico

  • Members
  • StellettaStellettaStellettaStelletta
  • 409 Messaggi:
  • Gender:Male

Inviato 05 March 2012 - 09:10 AM

È un problema che affligge da lungo tempo tutte le versioni del MAMEUI.

#5 myyvf

myyvf

    Mame dipendente

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 655 Messaggi:
  • Gender:Male

Inviato 05 March 2012 - 11:25 AM

Confermo!

#6 Mpegforever

Mpegforever

    Seguace

  • Members
  • StellettaStelletta
  • 18 Messaggi:
  • Location:Provincia di Pavia

Inviato 05 March 2012 - 12:25 PM

?? uaz, veramente ? eppure sembrerebbe una cosa cosi' semplice. E qualche anno fa la cosa andava benissimo... boh !
thx ciao
Alex


#7 s_bastian

s_bastian

    Mame Maniaco

  • Members
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 9188 Messaggi:
  • Gender:Male
  • Location:Vicenza
  • Interests:Troppi per sole 24 ore al giorno...

Inviato 05 March 2012 - 12:38 PM

Questa non la sapevo.... ho comunque verificato, e a quanto pare non è un bug, ma una scelta

http://www.mameworld...t...part=1&vc=1

L'hanno disabilitato perchè rallentava all'avvio, ma non hano mai tolto la colonna.... ph34r.gif
www.progettoemma.net
Il primo ed unico database MAME completamente in italiano!

#8 pigi

pigi

    Mame dipendente

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 619 Messaggi:

Inviato 05 March 2012 - 04:08 PM

Ciao,

confermo, ci metteva una cifra a partire.
MameUIFX (e anche noi del Madda's Mame) abbiamo tolto la colonna...... se può interessare.
E' possibile riattivare il conteggio, ma bisogna modificare i sorgenti di mameUI e compilarselo in proprio; da qui però adesso non sono in grado di dire i file da modificare.

Probabilmente la colonna appare perchè hanno lasciato attivo il case COLUMN_PLAYED nel file winui.c e i vari riferimenti nel file resource.h, così se mi ricordo bene..

Pigi




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi